View Issue Details

IDProjectCategoryView StatusLast Update
0025793mantisbtuipublic2019-06-09 11:02
ReporterAnsgar Arbeiter Assigned Toatrol  
PrioritylowSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.20.0 
Target VersionFixed in Version 
Summary0025793: idea: have project favorites
Description

we have over 300 projects in our mantis but me i am related only to about 10 projects normally.
wouldn't it be a good idea to have a page with a list of all projects and i can check my favorites, so only they are shown in select project list?
(plus group project "all")
the search field can still be present and mean to search all projects (not only favorites) as soon as i entered a letter.

new projects can be non-favorite as default.
it would mean internally to store a list of the favorites for each user.

for changing between projects, it would even be faster to just select the wanted project form the list compared to enter a fragment of the name and then select the wanted (or even scroll and pick).

TagsNo tags attached.

Relationships

duplicate of 0004219 new Use Project Drop-Down List as "Favorite Projects List" 

Activities

Ansgar Arbeiter

Ansgar Arbeiter

2019-05-27 07:55

reporter   ~0062146

oh, the linked original issue is from 2004-07-29
but its indeed the same idea.

Issue History

Date Modified Username Field Change
2019-05-24 12:24 Ansgar Arbeiter New Issue
2019-05-24 16:40 atrol Assigned To => atrol
2019-05-24 16:40 atrol Status new => resolved
2019-05-24 16:40 atrol Resolution open => duplicate
2019-05-24 16:40 atrol Relationship added duplicate of 0004219
2019-05-27 07:55 Ansgar Arbeiter Note Added: 0062146
2019-06-09 11:02 atrol Status resolved => closed