View Issue Details

IDProjectCategoryView StatusLast Update
0025871mantisbtcustomizationpublic2019-06-28 17:33
ReporterJeremy13560 Assigned Todregad  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0025871: Custom function on Move ( bug action group )
Description

Hi,

I would like to use a custom function to validate the move of a ticket.

After analyse the move function appear like a bug_action_group and doesn't use custom function.

However, I can see in comment a help_call_custom_function which could have this function. We can also see this comment in the latest version.

It it plan to include this line ? Is there an official patch ?
Or maybe it is just a forgets

During development of plugin I found another similar problem.
The EVENT_BUG_UPDATE isn't triggered when we modify an issue by using bug_actiongroup.

Is it normal ?

To resume I think the bug action group should trigger automatically Update event and custom_function

Thanks

Response from @vboctor nedded

TagsNo tags attached.

Relationships

duplicate of 0025757 acknowledged Custom function on Move ( bug action group ) 

Activities

Jeremy13560

Jeremy13560

2019-06-19 05:43

reporter   ~0062270

Related to 0025757

dregad

dregad

2019-06-19 06:09

developer   ~0062271

Not sure why you open a second issue for the same problem already referenced in 0025757. Closing this as duplicate.

Issue History

Date Modified Username Field Change
2019-06-19 05:42 Jeremy13560 New Issue
2019-06-19 05:43 Jeremy13560 Note Added: 0062270
2019-06-19 06:09 dregad Assigned To => dregad
2019-06-19 06:09 dregad Status new => resolved
2019-06-19 06:09 dregad Resolution open => duplicate
2019-06-19 06:09 dregad Note Added: 0062271
2019-06-19 06:09 dregad Relationship added duplicate of 0025757
2019-06-28 17:33 atrol Status resolved => closed