View Issue Details

IDProjectCategoryView StatusLast Update
0025934mantisbtbugtrackerpublic2019-08-02 15:59
Reporteralejandro_soporte Assigned Toatrol  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.21.1 
Summary0025934: Status icons are black
Description

I have in my server an old version of Mantis. Now I have installed Mantis bt 2.21 on it. Everything seems ok but the status icons appears in black.

I´m using PHP version 7.0 and I have passed the sytems check. Attached to this email two images about the system check and the console log of Google Chrome.

The only problem I found is the loading of javascript_config.php and status_config.php but I don´t know why this happend. Everythings seems ok in the server and in Mantis cofiguration.

Please, could you help me to resolve it?

Best

TagsNo tags attached.

Relationships

duplicate of 0024189 closedcproensa Status color squares become black 

Activities

alejandro_soporte

alejandro_soporte

2019-07-18 03:56

reporter  

installationv2.PNG (79,918 bytes)   
installationv2.PNG (79,918 bytes)   
errorinline.png (220,988 bytes)   
errorinline.png (220,988 bytes)   
atrol

atrol

2019-07-18 05:23

developer   ~0062395

This will be fixed in 2.22.0, see 0024189

Logging out and clearing browser cache might work in 2.21.1

alejandro_soporte

alejandro_soporte

2019-07-18 05:50

reporter   ~0062396

Hi Atrol,

thank you for your response. I have cleared the browser cache but it doesn´t working. I have the same error.

atrol

atrol

2019-07-18 05:57

developer   ~0062397

Did you logout before clearing the browser cache?

alejandro_soporte

alejandro_soporte

2019-07-18 06:57

reporter   ~0062398

Yes, I dit it.

atrol

atrol

2019-07-18 17:32

developer   ~0062399

You could also use a nightly build https://mantisbt.org/builds.php to check if 2.20.0 will fix the issue.
https://mantisbt.org/builds.php

I have passed the sytems check.

No there are errors.
The system checks stop after errors, so you might get even more errors after fixing the email related errors.

Independant from that, there are errors in your browser log that seem not to be caused by Mantis but a plugin.

Issue History

Date Modified Username Field Change
2019-07-18 03:56 alejandro_soporte New Issue
2019-07-18 03:56 alejandro_soporte File Added: installationv2.PNG
2019-07-18 03:56 alejandro_soporte File Added: errorinline.png
2019-07-18 05:23 atrol Assigned To => atrol
2019-07-18 05:23 atrol Status new => resolved
2019-07-18 05:23 atrol Resolution open => fixed
2019-07-18 05:23 atrol Note Added: 0062395
2019-07-18 05:23 atrol Relationship added duplicate of 0024189
2019-07-18 05:23 atrol Resolution fixed => duplicate
2019-07-18 05:50 alejandro_soporte Note Added: 0062396
2019-07-18 05:57 atrol Note Added: 0062397
2019-07-18 06:57 alejandro_soporte Note Added: 0062398
2019-07-18 17:32 atrol Note Added: 0062399
2019-08-02 15:59 atrol Status resolved => closed