View Issue Details

IDProjectCategoryView StatusLast Update
0026443mantisbtfilterspublic2019-12-23 01:50
Reporteremil-tsl Assigned Toatrol  
PriorityhighSeveritymajorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.22.1 
Summary0026443: It does not filter the whole database correctly
Description

On Friday, I updated from Mantis from version 1.2.19 to 2.22.1. Sorry, the search did not work correctly.

If I start looking for entries via custom fields, that's ok. The problem arises when I want to find something by typing the name. Search results are definitely less. It looks like Mantis is not searching the custom fields by search name.

TagsNo tags attached.

Relationships

duplicate of 0007183 acknowledged new search function on field and custom field 

Activities

emil-tsl

emil-tsl

2019-12-09 07:10

reporter  

searching by text.jpg (416,503 bytes)
atrol

atrol

2019-12-09 08:30

developer   ~0063204

Text filtering for custom fields is not available in standard Mantis.

I assume you did use some tweaks for 1.2.19, e.g. the ones from 0007183
Right?

emil-tsl

emil-tsl

2019-12-09 09:17

reporter   ~0063208

I saw this topic but for 2.22.1 it doesn't work :(
Maybe there is some other way?

PS. My technical department doesn't let me live in my company :( :( :(

atrol

atrol

2019-12-09 14:14

developer   ~0063219

To follow up in duplicate 0007183

Issue History

Date Modified Username Field Change
2019-12-09 07:10 emil-tsl New Issue
2019-12-09 07:10 emil-tsl File Added: searching by custome field.jpg
2019-12-09 07:10 emil-tsl File Added: searching by text.jpg
2019-12-09 08:30 atrol Status new => feedback
2019-12-09 08:30 atrol Note Added: 0063204
2019-12-09 09:17 emil-tsl Note Added: 0063208
2019-12-09 09:17 emil-tsl Status feedback => new
2019-12-09 14:14 atrol Assigned To => atrol
2019-12-09 14:14 atrol Status new => resolved
2019-12-09 14:14 atrol Resolution open => duplicate
2019-12-09 14:14 atrol Note Added: 0063219
2019-12-09 14:14 atrol Relationship added duplicate of 0007183
2019-12-23 01:50 atrol Status resolved => closed