View Issue Details

IDProjectCategoryView StatusLast Update
0026616mantisbtmarkdownpublic2020-02-09 07:05
Reporterkeessonnema Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0026616: URLs are translated to HTML when Markdown is enabled
Description

Whenever Markdown is enabled URLs that contain & for example are translated to &. In my opinion this is a bug. Markdown should not touch URLs.

Steps To Reproduce

Enable markdown, post a comment with a URL containing &.

TagsNo tags attached.

Relationships

duplicate of 0024810 confirmed Markdown links/code always show HTML entities for Ampersand and Less-than sign 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-01-21 10:32 keessonnema New Issue
2020-01-21 10:38 atrol Assigned To => atrol
2020-01-21 10:38 atrol Status new => resolved
2020-01-21 10:38 atrol Resolution open => duplicate
2020-01-21 10:38 atrol Relationship added duplicate of 0024810
2020-02-09 07:05 atrol Status resolved => closed