View Issue Details

IDProjectCategoryView StatusLast Update
0026628mantisbtrsspublic2020-02-09 07:05
ReporterCamille Desmots Assigned Toatrol  
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
Product Version2.22.1 
Summary0026628: issues_rss.php refere to an inexistant ressource
Description

In the file "issues_rss.php" the code is referring to the file "images/mantis_logo_button.gif" instead of "images/mantis_logo.gif".
There is no file "mantis_logo_button.gif" in the directory "image/".
Either you change the name of the file in the file "issues_rss.php" or you provide the file "mantis_logo_button.gif" in the folder "images".

Steps To Reproduce

Select "RSS" on from the menu on your account on the right on the top.
This will generate an error in the PHP log as the file referenced is not reachable.

TagsNo tags attached.

Relationships

duplicate of 0021133 resolveddregad Access of non existent image in RSS feeds 

Activities

dregad

dregad

2020-01-29 03:50

developer   ~0063531

@Camille Desmots as you may have noticed following my post 0021133:0063527, I have prepared a patch that should address this issue, it would be nice if you could test and provide your feeback (either in 0021133 or in the PR https://github.com/mantisbt/mantisbt/pull/1617).

Issue History

Date Modified Username Field Change
2020-01-27 05:48 Camille Desmots New Issue
2020-01-27 08:10 atrol Assigned To => atrol
2020-01-27 08:10 atrol Status new => resolved
2020-01-27 08:10 atrol Resolution open => duplicate
2020-01-27 08:10 atrol Relationship added duplicate of 0021133
2020-01-29 03:50 dregad Note Added: 0063531
2020-02-09 07:05 atrol Status resolved => closed