View Issue Details

IDProjectCategoryView StatusLast Update
0026705mantisbtbugtrackerpublic2020-02-24 16:55
Reportervnoe Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.23.0 
Summary0026705: Bulk assign creates empty note
Description

When assigning issues to a user via bulk action, an empty note is added to the selected issues

Steps To Reproduce
  • Go to 'View Issues'
  • Tick one or several issues in the first column to select them
  • In the bottom menu select 'Assign'
  • Select a user and confirm
  • Open one of the selected issues and you will see an empty note recently added
TagsNo tags attached.

Relationships

duplicate of 0026570 closedatrol Assigning bug from group action creates empty bugnote 

Activities

vnoe

vnoe

2020-02-14 03:29

reporter   ~0063633

Thanks @atrol for relating this issue. I only searched for "bulk action" not for "group action" therefore I did not found the existing issue.

Issue History

Date Modified Username Field Change
2020-02-14 02:59 vnoe New Issue
2020-02-14 03:15 atrol Assigned To => atrol
2020-02-14 03:15 atrol Status new => resolved
2020-02-14 03:15 atrol Resolution open => duplicate
2020-02-14 03:15 atrol Relationship added duplicate of 0026570
2020-02-14 03:29 vnoe Note Added: 0063633
2020-02-24 16:55 atrol Status resolved => closed