View Issue Details

IDProjectCategoryView StatusLast Update
0026729mantisbtuipublic2020-03-10 17:23
Reporterfranklinhaut Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.23.0 
Summary0026729: Change issue display order on "My vision"
Description

Will be great if the display order can be changed on the main page, like picture

TagsNo tags attached.

Relationships

duplicate of 0007840 acknowledged Customizable 'my view' page 

Activities

franklinhaut

franklinhaut

2020-02-21 07:46

reporter  

image.png (62,924 bytes)   
image.png (62,924 bytes)   
atrol

atrol

2020-02-21 11:08

developer   ~0063673

Resolving as duplicate as the feature is covered by the more generic request 0007840

Issue History

Date Modified Username Field Change
2020-02-21 07:46 franklinhaut New Issue
2020-02-21 07:46 franklinhaut File Added: image.png
2020-02-21 11:08 atrol Assigned To => atrol
2020-02-21 11:08 atrol Status new => resolved
2020-02-21 11:08 atrol Resolution open => duplicate
2020-02-21 11:08 atrol Note Added: 0063673
2020-02-21 11:08 atrol Relationship added duplicate of 0007840
2020-03-10 17:23 atrol Status resolved => closed