View Issue Details

IDProjectCategoryView StatusLast Update
0026805mantisbtattachmentspublic2020-04-03 05:45
Reportervboctor Assigned Tovboctor  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.23.1 
Target Version2.24.1Fixed in Version2.24.1 
Summary0026805: Attachments box is invisible when notes are private by default
Description

On the issue view page, the add note box doesn't have the dropbox attachments control if attachments are private by default.

TagsNo tags attached.

Relationships

has duplicate 0026627 resolvedatrol Add files with option "default_bugnote_view_status" set to VS_PRIVATE 

Activities

vboctor

vboctor

2020-03-22 23:29

manager   ~0063786

PR: https://github.com/mantisbt/mantisbt/pull/1636

atrol

atrol

2020-03-23 04:58

developer   ~0063787

According 0026627:0063602 there is a fix for it in PR https://github.com/mantisbt/mantisbt/pull/1606

Related Changesets

MantisBT: master-2.24 65d47df8

2020-03-22 23:28:45

vboctor


Committer: dregad Details Diff
Fix attachments when notes are private by default

Fixes 0026805

Signed-off-by: Victor Boctor <victor@mantishub.net>
Affected Issues
0026805
mod - bugnote_add_inc.php Diff File

Issue History

Date Modified Username Field Change
2020-03-22 23:24 vboctor New Issue
2020-03-22 23:24 vboctor Status new => assigned
2020-03-22 23:24 vboctor Assigned To => vboctor
2020-03-22 23:29 vboctor Note Added: 0063786
2020-03-23 04:56 atrol Relationship added related to 0026627
2020-03-23 04:58 atrol Note Added: 0063787
2020-03-23 04:59 atrol Relationship replaced duplicate of 0026627
2020-04-02 12:38 dregad Changeset attached => MantisBT master-2.24 65d47df8
2020-04-02 12:38 vboctor Status assigned => resolved
2020-04-02 12:38 vboctor Resolution open => fixed
2020-04-02 12:38 vboctor Fixed in Version => 2.24.1
2020-04-02 16:49 atrol Relationship replaced has duplicate 0026627