View Issue Details

IDProjectCategoryView StatusLast Update
0026848mantisbtuipublic2020-04-16 16:15
Reporterchadmiss Assigned Toatrol  
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
Product Version2.24.0 
Summary0026848: Project list is sorted by id for Admins
Description

the project list in the drop down menu for users with a global access to the projects (e.g. Admins) is sorted by id instead by name.

Fix:
in project_hierarchy_api.php line 160
add
"ORDER BY p.name"
to the SQL query

TagsNo tags attached.

Relationships

duplicate of 0026781 closeddregad changed project order / sequence 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-04-06 05:06 chadmiss New Issue
2020-04-06 05:53 atrol Assigned To => atrol
2020-04-06 05:53 atrol Status new => resolved
2020-04-06 05:53 atrol Resolution open => duplicate
2020-04-06 05:53 atrol Relationship added duplicate of 0026781
2020-04-16 16:15 atrol Status resolved => closed