View Issue Details

IDProjectCategoryView StatusLast Update
0026898mantisbtbugtrackerpublic2020-05-18 16:04
Reporterkeessonnema Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version2.24.0 
Summary0026898: When bulk editing issues, empty comments are added in each and every issue
Description

A collegue found out that if you bulk-edit issues (for example move multiple issues to a different project) all the issues get an empty comment from the user who edited them.
See the screenshot below for an example of what I mean.

Again I couldn't find an issue here in the bugtracker, so I created a new one.

Steps To Reproduce

Move 10 issues from one project to another project and see if you get empty comments.

TagsNo tags attached.

Relationships

related to 0026570 closedatrol Assigning bug from group action creates empty bugnote 

Activities

keessonnema

keessonnema

2020-04-20 05:09

reporter  

image.png (93,256 bytes)   
image.png (93,256 bytes)   
atrol

atrol

2020-04-20 07:12

developer   ~0063864

Are you sure you are running 2.24.0 but not 2.23.0 ?

keessonnema

keessonnema

2020-04-20 07:22

reporter   ~0063865

@atrol We're running 2.24.0 for sure. Was this supposed to be fixed in 2.23.0? If so, I could request that my colleague will try to reproduce this again.

atrol

atrol

2020-04-20 09:02

developer   ~0063866

Last edited: 2020-04-20 09:09

View 2 revisions

Was this supposed to be fixed in 2.23.0?

It should be fixed in 2.23.1, at least I fixed a quite similar issue in this version, see 0026570.
I was not able to reproduce your issue in 2.24.0.

or example move multiple issues to a different project

Your screenshot shows Toegeweezen aan, so this is Assigned To but not a move operation, which is exactly the bug that was fixed in 2.23.1

keessonnema

keessonnema

2020-04-20 09:50

reporter   ~0063867

@atrol the Assigned To was just an example, bulk-assigning issues had the same issue. I will ask my colleague if he's still able to reproduce the issue, and if not this issue can be closed.

atrol

atrol

2020-05-02 10:59

developer   ~0063946

keessonnema,

You did not provide feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide information.

Issue History

Date Modified Username Field Change
2020-04-20 05:09 keessonnema New Issue
2020-04-20 05:09 keessonnema File Added: image.png
2020-04-20 05:45 atrol Relationship added related to 0026570
2020-04-20 07:12 atrol Status new => feedback
2020-04-20 07:12 atrol Note Added: 0063864
2020-04-20 07:22 keessonnema Note Added: 0063865
2020-04-20 07:22 keessonnema Status feedback => new
2020-04-20 09:02 atrol Status new => feedback
2020-04-20 09:02 atrol Note Added: 0063866
2020-04-20 09:09 atrol Note Edited: 0063866 View Revisions
2020-04-20 09:50 keessonnema Note Added: 0063867
2020-04-20 09:50 keessonnema Status feedback => new
2020-04-20 10:32 atrol Status new => feedback
2020-05-02 10:59 atrol Assigned To => atrol
2020-05-02 10:59 atrol Status feedback => resolved
2020-05-02 10:59 atrol Resolution open => no change required
2020-05-02 10:59 atrol Note Added: 0063946
2020-05-18 16:04 atrol Status resolved => closed