View Issue Details

IDProjectCategoryView StatusLast Update
0029459mantisbtfilterspublic2022-01-08 10:20
ReporterKatyunia Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version2.25.2 
Summary0029459: Filtering options doesn't allow to filter by OS and OS Version
Description

Report Issue form allow us to select OS and OS Version, but filtering options didn't show any.

Steps To Reproduce
  1. Navigate to https://www.mantisbt.org/bugs/
  2. Click Report Issue button
  3. Fill in all required fields
  4. Fill in OS and OS Version fields
  5. Click Submit Issue button
  6. Navigate to View Issues tab
  7. Click at the OS filtering option hyperlink
  8. Observe results
  9. Click at the OS Version filtering option hyperlink
  10. Observe results
Additional Information

Actual results:

  1. Dropdown list is empty. Only "any" option is available.
  2. Dropdown list is empty. Only "any" option is available.

Expected results:

  1. OS option entered at the step 4 is displayed at the dropdown list.
  2. OS Version option entered at the step 4 is displayed at the dropdown list.
TagsNo tags attached.
Attached Files

Relationships

duplicate of 0026476 confirmed Search filters do not populate Platform/OS/OSversion so unable to search on those fields. 

Activities