View Issue Details

IDProjectCategoryView StatusLast Update
0031934mantisbtbugtrackerpublic2023-01-25 10:23
Reporterbma19955 Assigned Todregad  
PriorityurgentSeverityminorReproducibilityN/A
Status resolvedResolutionduplicate 
Product Version2.25.5 
Summary0031934: Deprecated
Description

Using ${var} in strings is deprecated, use {$var} instead in C:\xampp\htdocs\mantisbt\mantisbt\core\string_api.php on line 495
Using ${var} in strings is deprecated, use {$var} instead in C:\xampp\htdocs\mantisbt\mantisbt\core\string_api.php on line 495
Using ${var} in strings is deprecated, use {$var} instead in C:\xampp\htdocs\mantisbt\mantisbt\core\string_api.php on line 496
Using ${var} in strings is deprecated, use {$var} instead in C:\xampp\htdocs\mantisbt\mantisbt\core\string_api.php on line 496
Using ${var} in strings is deprecated, use {$var} instead in C:\xampp\htdocs\mantisbt\mantisbt\core\string_api.php on line 497
Using ${var} in strings is deprecated, use {$var} instead in C:\xampp\htdocs\mantisbt\mantisbt\core\string_api.php on line 497
Using ${var} in strings is deprecated, use {$var} instead in C:\xampp\htdocs\mantisbt\mantisbt\core\string_api.php on line 498
Using ${var} in strings is deprecated, use {$var} instead in C:\xampp\htdocs\mantisbt\mantisbt\core\string_api.php on line 498
Using ${var} in strings is deprecated, use {$var} instead in C:\xampp\htdocs\mantisbt\mantisbt\core\string_api.php on line 501
Using ${var} in strings is deprecated, use {$var} instead in C:\xampp\htdocs\mantisbt\mantisbt\core\string_api.php on line 501
Using ${var} in strings is deprecated, use {$var} instead in C:\xampp\htdocs\mantisbt\mantisbt\core\string_api.php on line 501
Using ${var} in strings is deprecated, use {$var} instead in C:\xampp\htdocs\mantisbt\mantisbt\core\string_api.php on line 503
Using ${var} in strings is deprecated, use {$var} instead in C:\xampp\htdocs\mantisbt\mantisbt\core\string_api.php on line 503
Using ${var} in strings is deprecated, use {$var} instead in C:\xampp\htdocs\mantisbt\mantisbt\core\string_api.php on line 503
Using ${var} in strings is deprecated, use {$var} instead in C:\xampp\htdocs\mantisbt\mantisbt\core\string_api.php on line 519
Using ${var} in strings is deprecated, use {$var} instead in C:\xampp\htdocs\mantisbt\mantisbt\core\string_api.php on line 519
Using ${var} in strings is deprecated, use {$var} instead in C:\xampp\htdocs\mantisbt\mantisbt\core\string_api.php on line 519
Creation of dynamic property MantisPHPSession::$key is deprecated in C:\xampp\htdocs\mantisbt\mantisbt\core\session_api.php on line 103

Additional Information

estos comentarios salen al momento de instalar mantis

TagsNo tags attached.

Relationships

duplicate of 0030429 resolveddregad Upcoming incompatibility with PHP 8.2, "Deprecate ${} string interpolation" RFC 

Activities

dregad

dregad

2023-01-25 10:23

developer   ~0067318

Already fixed in 0030429.

Also this is no crash severity - these are just deprecation warnings, you can simply ignore them by adjusting PHP error_reporting or Mantis display_errors