View Issue Details

IDProjectCategoryView StatusLast Update
0003230mantisbtlocalizationpublic2019-01-11 06:47
ReporterThe_HMB Assigned To 
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionfixed 
PlatformXP 2700+, 1 GB RAM, 160 GB HDDOSWindows XPOS VersionBuild 2600
Product Version0.18.0a4 
Target VersionFixed in Version 
Summary0003230: german translation
Description

there are some errors in the german translation:

account_profile_edit_page.php

  • $s_operating_system = 'Betriebs-System';
  • $s_operating_system = 'Betriebssystem';

bug_update_advanced_page.php

  • $s_os_version = 'Version';
  • $s_os_version = $s_operating_system.'-Version';

manage_create_user_page.php

  • $s_protected = 'geschützt';
  • $s_protected = 'lösch-geschützt';

manage_page.php

  • $s_p = 'g'; # _p_rotected
  • $s_p = 'lösch-geschützt'; # _p_rotected

Enum Strings

  • $s_view_state_enum_string = '10:public,50:private';
  • $s_view_state_enum_string = '10:öffentlich,50:privat';

custom field strings

  • $s_add_custom_field_button = 'Neues Benutzerdefiniertes Feld';
  • $s_add_custom_field_button = 'Neues benutzerdefiniertes Feld';
TagsNo tags attached.

Activities

The_HMB

The_HMB

2003-07-13 15:29

reporter   ~0004405

Last edited: 2003-07-13 15:30

ah, i forgot:

new strings:

  • $s_stays_on_top = 'Bleibt open';
  • $s_stays_on_top = 'Bleibt oben';

bearbeitet am: 07-13-03 15:30

vboctor

vboctor

2003-07-13 15:39

manager   ~0004407

Fixed in CVS. Will be available in 0.18.0a5.

The_HMB

The_HMB

2003-07-13 15:41

reporter   ~0004408

Another one:

manage_proj_edit_page.php

  • $s_actions = 'Actions';
  • $s_actions = 'Aktionen';
vboctor

vboctor

2003-07-13 15:54

manager   ~0004409

What about the following?

improved JPgraphs strings

$s_graph_imp_status_title = 'Synthesis graphs by status' ;
$s_graph_imp_priority_title = 'Synthesis graphs by priority' ;
$s_graph_imp_severity_title = 'Synthesis graphs by severity';
$s_graph_imp_category_title = 'Synthesis graphs by category';
$s_graph_imp_resolution_title = 'Synthesis graphs by resolution';
$s_by_status_pct = 'by status percentage';
$s_by_priority_pct = 'by priority percentage';
$s_by_severity_pct = 'by severity percentage';
$s_by_category_pct = 'by category percentage';
$s_by_resolution_pct = 'by resolution percentage';
$s_by_severity_mix = 'by severity and status';
$s_by_priority_mix = 'by priority and status';
$s_by_resolution_mix = 'by resolution and status';
$s_synthesis_link = 'Synthesis';
$s_status_link = 'Per state';
$s_priority_link = 'Per priority';
$s_severity_link = 'Per severity';
$s_category_link = 'Per category';
$s_resolution_link = 'Per resolution';

$s_error_no_proceed = 'Please use the "Back" button in your web browser to return to the previous page. There you can correct whatever problems were identified in this error or select another action. You can also click an option from the menu bar to go directly to a new section.';

$s_reminder = 'Reminder';

$s_version = 'Version/Build';
$s_timestamp = 'Timestamp';
$s_update = 'Update';

brody

brody

2003-08-01 18:56

reporter   ~0004480

Because I felt over(?) this changerequest, some proposals (for discussion):
$s_synthesis_link = 'Zusammenstellung';
$s_status_link = 'nach Status';
$s_priority_link = 'nach Priorität';
$s_severity_link = 'nach Schwere';
$s_category_link = 'nach Kategorie';
$s_resolution_link = nach Lösung';
$s_reminder = 'Erinnerung';

$s_version = 'Version/Build'; (unchanged)
$s_timestamp = 'Datumsstempel'; (maybe Zeitstempel, if Time is no DateTime)
$s_update = 'Aktualisierung';

vboctor

vboctor

2003-08-02 06:32

manager   ~0004481

All changes applied to CVS. Thanks for your contribution. Feel free to submit new bugs for any more translations.

Related Changesets

MantisBT: master 548e0f9c

2003-07-13 13:39:22

vboctor

Details Diff
Fix 0003230: German translation [corrections]. - Thanks to "The HMB"

git-svn-id: http://mantisbt.svn.sourceforge.net/svnroot/mantisbt/trunk@2186 <a class="text" href="/?p=mantisbt.git;a=object;h=f5dc347c">f5dc347c</a>-c33d-0410-90a0-b07cc1902cb9
Affected Issues
0003230
mod - doc/ChangeLog Diff File
mod - lang/strings_german.txt Diff File

MantisBT: master e7a38faa

2003-08-02 04:28:37

vboctor

Details Diff
Some more German translations. Thanks to The_HMB (bug 0003230)

git-svn-id: http://mantisbt.svn.sourceforge.net/svnroot/mantisbt/trunk@2206 <a class="text" href="/?p=mantisbt.git;a=object;h=f5dc347c">f5dc347c</a>-c33d-0410-90a0-b07cc1902cb9
Affected Issues
0003230
mod - lang/strings_german.txt Diff File

Issue History

Date Modified Username Field Change
2003-07-13 15:22 The_HMB New Issue
2003-07-13 15:29 The_HMB Note Added: 0004405
2003-07-13 15:30 The_HMB Note Edited: 0004405
2003-07-13 15:39 vboctor Status new => resolved
2003-07-13 15:39 vboctor Category graphs => localization
2003-07-13 15:39 vboctor Note Added: 0004407
2003-07-13 15:41 The_HMB Status resolved => feedback
2003-07-13 15:41 The_HMB Resolution open => reopened
2003-07-13 15:41 The_HMB Note Added: 0004408
2003-07-13 15:54 vboctor Note Added: 0004409
2003-08-01 18:56 brody Note Added: 0004480
2003-08-02 06:32 vboctor Status feedback => resolved
2003-08-02 06:32 vboctor Note Added: 0004481
2003-12-13 04:36 vboctor Status resolved => closed
2008-10-21 13:15 Changeset attached master-1.1.x 7a8174ab =>
2008-10-21 13:15 Changeset attached master-1.1.x ff9e4b7c =>
2008-11-11 08:55 vboctor Changeset attached master e7a38faa =>
2008-11-11 08:55 vboctor Changeset attached master 548e0f9c =>
2019-01-11 06:47 atrol Resolution reopened => fixed