View Issue Details

IDProjectCategoryView StatusLast Update
0034383mantisbtmarkdownpublic2024-04-14 07:28
Reporterhotzeplotz Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0034383: Add a switch to control the usage of syntax hightlighting.
Description

As @atrol stated, the use of syntax hightlighting should be controllable.

A switch at plugin config page is needed.

TagsNo tags attached.

Relationships

duplicate of 0034124 assignedcommunity Add syntax highlighting to markdown codeblocks 

Activities

hotzeplotz

hotzeplotz

2024-04-01 16:47

reporter   ~0068771

can be closed, will now be solved with https://mantisbt.org/bugs/view.php?id=34124