View Issue Details

IDProjectCategoryView StatusLast Update
0034417mantisbtsecuritypublic2024-05-12 12:34
Reporterdregad Assigned Todregad  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Target Version2.26.2Fixed in Version2.26.2 
Summary0034417: Update corejs-typeahead.js library to 1.3.4
Description

Changelog mentions Update numerous npm dependencies to resolve vulnerability warnings

Additional Information

Reported in 0034416 as a security vulnerability.

TagsNo tags attached.

Relationships

related to 0026382 closeddregad Update corejs-typeahead.js library to 1.3.0 
related to 0034416 closeddregad NESSUS reports vuln for jquery and typahead 

Activities

There are no notes attached to this issue.

Related Changesets

MantisBT: master-2.26 60f1bf1d

2024-04-24 06:34

dregad


Details Diff
Update typeahead.js library to 1.3.4

Fixes 0034417
Affected Issues
0034417
mod - core/constant_inc.php Diff File
rm - js/typeahead.jquery-1.3.0.min.js Diff
add - js/typeahead.jquery-1.3.4.min.js Diff File
mod - library/README.md Diff File