View Issue Details

IDProjectCategoryView StatusLast Update
0034457mantisbtfilterspublic2024-06-09 11:09
Reporterdomosekai Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.26.2 
Summary0034457: Column titles in HTML get improperly sanitized
Description

Column titles are now sanitized since 0034432.
However, two columns (view_state and overdue) are printed in such a way that the titles are actually HTML, which now gets improperly sanitized.
In columns_api.php, look for those print_view_bug_sort_link whose first parameter is an icon.

TagsNo tags attached.

Relationships

duplicate of 0034442 resolveddregad Wrong display of some column titles on "View Issues" page 

Activities

domosekai

domosekai

2024-05-17 14:18

reporter   ~0068936

Sorry. Duplicate of 0034442