View Issue Details

IDProjectCategoryView StatusLast Update
0003648mantisbtemailpublic2013-02-16 18:58
Reporterdors Assigned Todregad  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Summary0003648: Set reply-to header for reminder mails
Description

When sending out a reminder mail, the reply-to address should be set to the mail address of the user who sent the reminder.

TagsNo tags attached.

Relationships

duplicate of 0010371 confirmed Added ability for reminders to come from the user who sent them rather than the from_email 

Activities

yarick123

yarick123

2004-03-10 10:52

reporter   ~0005197

It seems, that it conflicts with existing Mantis ideology - not to show email addresses to users.

yarick123

yarick123

2004-03-10 11:05

reporter   ~0005198

oops, it seems, that Mantis shows email addresses to everyone, sadly...

mbegan

mbegan

2004-03-12 01:09

reporter   ~0005202

Should possibly be a configurable option.

If you want all comunication to be made via mantis (central repository for info) then I don't think this is a good idea because you don't want people to reply to the email you want them to update the bug/add a bugnote.

But on the other hand if keeping all the communication within Mantis is not the goal one might find it desireable to do this.

sgrund

sgrund

2004-03-12 02:19

reporter   ~0005203

We want all communication to be made in mantis. So if a reply to a mantis-mail ($g_from_email or $g_to_email I think), especially for state feedback, goes directly in a bugnote ...

lepton

lepton

2004-11-04 18:34

reporter   ~0008251

I run Mantis on my personal server, and reminder messages have to go out with From: set to my personal EMail address, due to ISP's anti spam stuff. Not great, but I can live with that. But when people reply to these do-not-reply messages, I want them to go to a different, more proper EMail address.

So, I hope this issue will allow me to configure Mantis to add a Reply-To: header so replies will go to a different place than From:

Lynk

Lynk

2005-06-21 16:44

reporter   ~0010596

We use mantis for task tracking and I have users who don’t often directly log into mantis, when an issue is updated I would like the reply to address to be the E:Mail of the person who made the update, otherwise the users reply to the E:Mail just goes to a separate address that isn’t checked as often, it should probably be a configurable thing tho.

babicka_baba

babicka_baba

2011-01-31 05:36

reporter   ~0028118

We also need to set some sensible Reply-to: header for mails that go out of Mantis. Is there any chance, this gets implemented?

dregad

dregad

2013-02-07 04:06

developer   ~0035068

Resolving as duplicate of 0010371. Keeping the more recent bug as it has a proposed patch.

Issue History

Date Modified Username Field Change
2004-03-10 09:56 dors New Issue
2004-03-10 10:52 yarick123 Note Added: 0005197
2004-03-10 11:05 yarick123 Note Added: 0005198
2004-03-12 01:09 mbegan Note Added: 0005202
2004-03-12 02:19 sgrund Note Added: 0005203
2004-11-04 18:34 lepton Note Added: 0008251
2005-06-21 16:44 Lynk Note Added: 0010596
2011-01-31 05:36 babicka_baba Note Added: 0028118
2013-02-07 04:06 dregad Note Added: 0035068
2013-02-07 04:06 dregad Relationship added duplicate of 0010371
2013-02-07 04:06 dregad Status new => resolved
2013-02-07 04:06 dregad Resolution open => duplicate
2013-02-07 04:06 dregad Assigned To => dregad
2013-02-16 18:58 atrol Status resolved => closed