View Issue Details

IDProjectCategoryView StatusLast Update
0003670mantisbtfeaturepublic2011-11-26 14:26
ReporterJTanker Assigned Tograngeway  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionno change required 
Summary0003670: show attachments in reports
Description

While testing Mantis I attached screenshots to the bugs.
I would like to use the reports as Word-documents. For this use case it would be helpful if the screenshot is shown in the document.
So it would be an enhancement for me.
I know, there should be problem to decide which attachment will be shown or not. I think it is up to the admins to configurate their systems

TagsNo tags attached.

Relationships

duplicate of 0004956 confirmed Feature request: Export to word (and pdf?) with attachments inline 

Activities

grangeway

grangeway

2009-05-30 21:01

reporter   ~0021989

latest versions of mantis do this I believe

Paul

Issue History

Date Modified Username Field Change
2004-03-23 04:55 JTanker New Issue
2009-05-30 21:01 grangeway Note Added: 0021989
2009-05-30 21:01 grangeway Status new => resolved
2009-05-30 21:01 grangeway Resolution open => no change required
2009-05-30 21:01 grangeway Assigned To => grangeway
2009-06-26 12:00 vboctor Status resolved => closed
2011-11-26 14:26 dregad Relationship added duplicate of 0004956