View Issue Details

IDProjectCategoryView StatusLast Update
0003999mantisbtbugtrackerpublic2005-07-23 02:09
Reporternuclearspike Assigned Tothraxisp  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0003999: Excel Import creates lines for bug notes even when they are hidden
Description

If you have a number of bug notes on an issue, switch off all bug note visibility, then export to excel, it creates blank lines to hold the notes but since they are intentionally hidden, it's a series of empty lines.

TagsNo tags attached.

Relationships

duplicate of 0003705 confirmed Excel export produces blank lines where bugnotes would be 

Activities

thraxisp

thraxisp

2005-07-21 20:41

reporter   ~0010910

There is an extra table row that is printed regardless of the settings.

Issue History

Date Modified Username Field Change
2004-07-02 13:45 nuclearspike New Issue
2005-07-21 20:41 thraxisp Note Added: 0010910
2005-07-21 20:41 thraxisp Status new => confirmed
2005-07-21 20:44 thraxisp Relationship added duplicate of 0003705
2005-07-21 20:44 thraxisp Duplicate ID 0 => 3705
2005-07-21 20:44 thraxisp Status confirmed => resolved
2005-07-21 20:44 thraxisp Resolution open => duplicate
2005-07-21 20:44 thraxisp Assigned To => thraxisp
2005-07-23 02:09 vboctor Status resolved => closed