View Issue Details

IDProjectCategoryView StatusLast Update
0004252mantisbtrelationshipspublic2010-09-17 06:57
Reporterdocmarco Assigned Tothraxisp  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version0.19.0a2 
Summary0004252: Assigning an issue to more then one person
Description

Sometimes it would be very usefull to assign an issue to more than one person, because the same issue is very often handled by a small group of developers (2 or 3 in my case) instead of a single person

TagsNo tags attached.

Relationships

duplicate of 0005081 acknowledged Assigning multiple persons to an issue 
has duplicate 0004467 closedvboctor "Assign To" should be possible to a group of users 

Activities

jferraz

jferraz

2004-08-09 12:10

reporter   ~0006881

wrong category?

thraxisp

thraxisp

2005-01-09 09:13

reporter   ~0008897

Duplicate of 5081 since someone sponsored it there.

Issue History

Date Modified Username Field Change
2004-08-03 06:44 docmarco New Issue
2004-08-09 12:10 jferraz Note Added: 0006881
2004-09-02 16:32 vboctor Relationship added has duplicate 0004467
2005-01-09 09:13 thraxisp Relationship added duplicate of 0005081
2005-01-09 09:13 thraxisp Duplicate ID 0 => 5081
2005-01-09 09:13 thraxisp Status new => resolved
2005-01-09 09:13 thraxisp Resolution open => duplicate
2005-01-09 09:13 thraxisp Assigned To => thraxisp
2005-01-09 09:13 thraxisp Note Added: 0008897
2005-04-18 10:32 vboctor Status resolved => closed