View Issue Details

IDProjectCategoryView StatusLast Update
0004373mantisbtcustom fieldspublic2010-04-23 23:22
Reportercharnoed Assigned Tovboctor  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Summary0004373: Multi-line custom field type
Description

Need a custom field like description or Issue notes, that will allow users to input multiple lines of info. Any way of doing this?

TagsNo tags attached.

Relationships

duplicate of 0006626 closeddaryn Support "Memo" custom field type 
has duplicate 0010386 closeddhx Multi-Line string field type is absent 
has duplicate 0010500 closeddhx Memo, Textarea, Multiline Customfields 
has duplicate 0009761 closeddhx Feature request: big-text custom fields 

Activities

stevewalsh

stevewalsh

2009-07-01 10:45

reporter   ~0022349

Has there been any progress on this issue ?
I also need "multi-line" custom fields and cannot see how to add one via the "Manage Custom Fields" option.
Thanks

aCCuReRaS

aCCuReRaS

2009-07-16 05:44

reporter   ~0022517

We need this too.

dhx

dhx

2009-08-06 23:04

reporter   ~0022681

Also as a quick note from one of the duplicates of this bug report, any implementation of multi-line text fields should store changes to the fields in the text revision table (which currently stores revisions of the description, additional info, etc fields).

Baerlon

Baerlon

2009-10-09 10:25

reporter   ~0023110

I would prefer to get a multiline input without any restrictions.

Is this issue a duplicate of 0006626?

Issue History

Date Modified Username Field Change
2004-08-23 07:01 charnoed New Issue
2008-07-13 03:32 vboctor Status new => acknowledged
2008-07-13 03:32 vboctor Category administration => custom fields
2009-07-01 10:45 stevewalsh Note Added: 0022349
2009-07-16 05:44 aCCuReRaS Note Added: 0022517
2009-08-06 22:58 dhx Summary Custom field types => Multi-line custom field type
2009-08-06 22:59 dhx Relationship added has duplicate 0010386
2009-08-06 22:59 dhx Relationship added has duplicate 0010500
2009-08-06 23:02 dhx Relationship added has duplicate 0009761
2009-08-06 23:04 dhx Note Added: 0022681
2009-10-09 10:25 Baerlon Note Added: 0023110
2009-10-09 16:02 vboctor Relationship added duplicate of 0006626
2009-10-09 16:02 vboctor Status acknowledged => resolved
2009-10-09 16:02 vboctor Resolution open => duplicate
2009-10-09 16:02 vboctor Assigned To => vboctor
2010-04-23 23:22 dhx Status resolved => closed