View Issue Details

IDProjectCategoryView StatusLast Update
0004622mantisbtfilterspublic2016-06-27 10:09
Reportervboctor Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version0.19.0 
Target VersionFixed in Version 
Summary0004622: Filters should have a mode that displays disabled accounts
Description

In the filter creation pages, there should be a link to click which refreshes the filters to include the disabled accounts. This is useful to filter on issues reported by or assigned to an account which is not longer enabled without having to re-enable the account. Also note that not all users have access to re-enable accounts (usually ADMINISTRATORS only).

TagsNo tags attached.

Relationships

duplicate of 0010141 feedback Disabled users are no more liste in filter 
has duplicate 0004991 closeddhx Add "Hide Disabled" to "Manage Accounts" filters 

Activities

mikewhit

mikewhit

2005-03-30 07:46

reporter   ~0009683

This should not even be a 'refresh' - it should be a checkbox (Show Disabled Accounts) which is ticked by default. Alternatively Hide ... which is empty by default.

This is because project team members will come and go, but the Mantis information recorded by them must remain accessible.

It's not good practice to keep the account enabled if the person leaves, if only to stop unnecessary emails bouncing around deleted accounts.

atrol

atrol

2016-06-14 02:15

developer   ~0053369

Closing the older issue as 0010141 is more active and contains more related issues.

Issue History

Date Modified Username Field Change
2004-09-28 05:32 vboctor New Issue
2004-09-28 05:34 vboctor Status new => acknowledged
2005-03-30 07:46 mikewhit Note Added: 0009683
2010-01-17 00:06 dhx Relationship added has duplicate 0004991
2016-06-14 02:15 atrol Assigned To => atrol
2016-06-14 02:15 atrol Status acknowledged => resolved
2016-06-14 02:15 atrol Resolution open => duplicate
2016-06-14 02:15 atrol Note Added: 0053369
2016-06-14 02:15 atrol Relationship added duplicate of 0010141
2016-06-27 10:09 atrol Status resolved => closed