View Issue Details

IDProjectCategoryView StatusLast Update
0004791mantisbtbugtrackerpublic2008-08-12 09:37
Reporterjwolfgarten Assigned Tovboctor  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionsuspended 
Summary0004791: Add a possibility to copy and move a bug to another project
Description

Sometimes we discover a bug, that affects more than one project. It would be a very nice feature, if we could enter the bug in one project and then copy it over to the other projects. Is it possible to add something like this?

TagsNo tags attached.

Activities

vboctor

vboctor

2004-10-29 07:15

manager   ~0008202

In the combobox at the bottom left of the View Issues page you should find the "Copy" and "Move" options. Also in the view issue page, you will find a "Move" button. The copy feature was added recently. Also the "Move" button was added recently, although the feature has been there for a while (but it was only possible through the View Issues page combobox).

jwolfgarten

jwolfgarten

2004-10-29 07:23

reporter   ~0008205

Hard to find. :-) Maybe you could add the feature in the bug too?

jwolfgarten

jwolfgarten

2004-11-05 02:16

reporter   ~0008252

The function is not very handy, I think. When we copy bugs from one project to anonther, we additionally need to set the new status in the new project. If you copy copy fixed bugs now, they will automatically be fixed in the new project. This would be very nice, but I think, it is not the reality :-)

mgerben

mgerben

2005-02-09 04:48

reporter   ~0009267

related to 0005113 - creating copies of bugs should automatically introduce a relationship.

grangeway

grangeway

2008-07-28 14:05

reporter   ~0018747

Thank you for taking the time to report a problem with mantis.

Since this problem report was originally made, a number of releases have occured. Additionally no recent feedback has been received on this issue.
It appears that this issue has either been fixed, or may not be a relevant report for the current release.

Unfortunately you are not using the latest version and the problem might already be fixed. Please download the latest release from http://www.mantisbt.org/download.php [^] [^]

If you are able to reproduce this bug in the current release, or have some more information on how this feature could be improved in the current release. Please either change the mantis version on this bug report
to the version you tested and change the status back to "Open", or open a new issue report with more information.

Again, thank you for your continued support and report.

Issue History

Date Modified Username Field Change
2004-10-29 04:52 jwolfgarten New Issue
2004-10-29 07:13 vboctor Assigned To => vboctor
2004-10-29 07:15 vboctor Note Added: 0008202
2004-10-29 07:15 vboctor Status new => feedback
2004-10-29 07:23 jwolfgarten Note Added: 0008205
2004-10-29 10:02 vboctor Status feedback => resolved
2004-10-29 10:02 vboctor Resolution open => no change required
2004-11-05 02:16 jwolfgarten Status resolved => feedback
2004-11-05 02:16 jwolfgarten Resolution no change required => reopened
2004-11-05 02:16 jwolfgarten Note Added: 0008252
2005-02-09 04:48 mgerben Note Added: 0009267
2008-07-28 14:05 grangeway Note Added: 0018747
2008-07-28 14:05 grangeway Status @0@ => resolved
2008-07-28 14:05 grangeway Resolution @0@ => suspended
2008-08-12 09:37 grangeway Status resolved => closed