View Issue Details

IDProjectCategoryView StatusLast Update
0004855mantisbtadministrationpublic2004-12-11 03:01
ReporterMatt_wc Assigned Tovboctor  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.19.1 
Fixed in Version0.19.2 
Summary0004855: Account Update page shows header twice when there is an error
Description

When updating my account prefs, I tried a real name that someone else had. This created an error.

The error report contained 2 copies of the header.

TagsNo tags attached.

Relationships

child of 0004818 closedvboctor Mantis 0.19.2 release 

Activities

Matt_wc

Matt_wc

2004-11-11 02:03

reporter   ~0008326

To replicate: simply update your profile with no email address. It will cause an error and you will see what I mean.

Tried to upload a PDF with an image, but that seems to be disabled.

Matt_wc

Matt_wc

2004-11-22 21:04

reporter   ~0008407

This should be an easy fix for 19.2

Issue History

Date Modified Username Field Change
2004-11-11 02:02 Matt_wc New Issue
2004-11-11 02:03 Matt_wc Note Added: 0008326
2004-11-22 21:04 Matt_wc Note Added: 0008407
2004-11-30 06:58 vboctor Assigned To => vboctor
2004-11-30 06:59 vboctor Status new => resolved
2004-11-30 06:59 vboctor Fixed in Version => 0.19.2
2004-11-30 06:59 vboctor Resolution open => fixed
2004-11-30 06:59 vboctor Relationship added child of 0004818
2004-12-11 03:01 vboctor Status resolved => closed