View Issue Details

IDProjectCategoryView StatusLast Update
0004958mantisbtprintingpublic2004-12-11 03:01
ReporterCaspar Assigned Tothraxisp  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.19.1 
Fixed in Version0.19.2 
Summary0004958: print_all_bug_page_word.php -> date displayed wrong
Description

The above file displays the date wrong.

Fix:

somewhere around line 375: db_unixtimestamp forgotten

$v2_date_added = date( config_get( 'normal_date_format' ), db_unixtimestamp( $v2_date_added ) );

TagsNo tags attached.

Relationships

child of 0004818 closedvboctor Mantis 0.19.2 release 

Activities

jlatour

jlatour

2004-12-09 11:15

reporter   ~0008558

I can't reproduce it on this installation?

thraxisp

thraxisp

2004-12-09 13:40

reporter   ~0008562

The problem is the dates on attached files.

thraxisp

thraxisp

2004-12-09 14:35

reporter   ~0008565

Fixed in CVS. Also fixed attachment name display.

Issue History

Date Modified Username Field Change
2004-12-09 05:29 Caspar New Issue
2004-12-09 11:15 jlatour Note Added: 0008558
2004-12-09 11:15 jlatour Status new => feedback
2004-12-09 13:40 thraxisp Note Added: 0008562
2004-12-09 13:40 thraxisp Assigned To => thraxisp
2004-12-09 13:40 thraxisp Status feedback => assigned
2004-12-09 14:02 jlatour Relationship added child of 0004818
2004-12-09 14:35 thraxisp Status assigned => resolved
2004-12-09 14:35 thraxisp Fixed in Version => 0.19.2
2004-12-09 14:35 thraxisp Resolution open => fixed
2004-12-09 14:35 thraxisp Note Added: 0008565
2004-12-11 03:01 vboctor Status resolved => closed