View Issue Details

IDProjectCategoryView StatusLast Update
0005048mantisbtfeaturepublic2011-10-29 04:21
Reporterstickersgalore Assigned Todregad  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Versionnone 
Summary0005048: Sort My View by _____
Description

Would like to be able to sort [per user] (set a default) by priority & severity rather than only update timestamp. Would be a good quick view on high priority bugs and glitches.

TagsNo tags attached.

Relationships

duplicate of 0007840 acknowledged Customizable 'my view' page 

Activities

tandler

tandler

2005-02-23 03:31

reporter   ~0009365

I do agree, this would be helpful.

thraxisp

thraxisp

2005-02-23 08:57

reporter   ~0009369

Last edited: 2005-02-23 08:59

A non-configurable fix for this is to edit the code in core/my_view_inc.php. Add the lines
<pre>
'sort' => 'priority,severity',
'dir' => 'DESC,DESC'
</pre>
to any of the filter definitions. I can explain this in more detail offline, please email me.

(Note the multiple sort criteria only works with the CVS version).

Issue History

Date Modified Username Field Change
2004-12-23 19:42 stickersgalore New Issue
2005-02-23 03:31 tandler Note Added: 0009365
2005-02-23 08:57 thraxisp Note Added: 0009369
2005-02-23 08:59 thraxisp Note Edited: 0009369
2005-02-23 08:59 thraxisp Note Edited: 0009369
2011-10-18 20:15 dregad Relationship added duplicate of 0007840
2011-10-18 20:15 dregad Status new => resolved
2011-10-18 20:15 dregad Resolution open => duplicate
2011-10-18 20:15 dregad Assigned To => dregad
2011-10-29 04:21 atrol Status resolved => closed