View Issue Details

IDProjectCategoryView StatusLast Update
0005058mantisbtfeaturepublic2007-05-08 03:42
Reporterchiuc Assigned Togiallu  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version0.19.2 
Target VersionFixed in Version 
Summary0005058: A feature request for Report issues and Add notes
Description

I just like to propose the feature to allow the report issue and add notes text area can be like "wiki" or "blog" editing box, it will be easier to discribe with graph, pictures or the recorded movement when using the program. We used to let user use DOC to report as attachment, but you know the pain when opening those file in web pages.

Thanks for the good job, I do appreciated the design concept of this system.

Chad

TagsNo tags attached.

Relationships

duplicate of 0007075 closedvboctor Wiki integration with Mantis 

Activities

gtomlin

gtomlin

2004-12-30 12:19

reporter   ~0008830

If you decide to do this one, PLEASE keep it optional! I'd prefer to keep the interface as simple as possible. Thanks.

Issue History

Date Modified Username Field Change
2004-12-30 04:59 chiuc New Issue
2004-12-30 12:19 gtomlin Note Added: 0008830
2007-03-30 04:04 giallu Relationship added duplicate of 0007075
2007-03-30 04:04 giallu Duplicate ID 0 => 7075
2007-03-30 04:04 giallu Status new => resolved
2007-03-30 04:04 giallu Resolution open => fixed
2007-03-30 04:04 giallu Assigned To => giallu
2007-03-30 04:11 giallu Status resolved => assigned
2007-03-30 04:13 giallu Status assigned => resolved
2007-03-30 04:13 giallu Resolution fixed => duplicate
2007-05-08 03:42 vboctor Status resolved => closed