View Issue Details

IDProjectCategoryView StatusLast Update
0005212mantisbtfeaturepublic2012-09-16 17:21
ReporterChaotik Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Summary0005212: Add an issue on behalf of someone else ?
Description

I don't know if this has been suggested before but I think it could be a nice feature improvement.

Basically, when a reporter adds and an issue, if he thinks someone else should be monitoring the issue, either he could add that person in the monitoring issue section. So basically that other person does not have to go in to add their name in the monitor section.

That or it could also be someone adding the issue "on behalf" on someone else. This way, both of them would receive the notifications.

Does that make sense to other people ? I tried to find if this had already been reported but didn't find anything.

TagsNo tags attached.

Relationships

duplicate of 0011615 closeddregad Select reporter while adding an issue 

Activities

thraxisp

thraxisp

2005-02-04 16:49

reporter   ~0009215

There is a sneaky way to do this: send the person a reminder.

if $g_reminder_recipents_monitor_bug = ON; (the default), the recipient of the reminder is added to the monitor list. Also, you can change the reporter in the update_advanced_page (assuming you can update the issue).

atrol

atrol

2012-09-04 15:44

developer   ~0032784

You can use the Edit button to change the reporter after entering an issue on bug_update_page.php.
There is also a plugin for MantisBT 1.2
https://github.com/mantisbt-plugins/CustomReporter

Closed the older issue as the newer one 0011615 contains some more information.

Issue History

Date Modified Username Field Change
2005-02-04 14:25 Chaotik New Issue
2005-02-04 16:49 thraxisp Note Added: 0009215
2012-09-04 15:44 atrol Note Added: 0032784
2012-09-04 15:44 atrol Relationship added duplicate of 0011615
2012-09-04 15:44 atrol Status new => resolved
2012-09-04 15:44 atrol Resolution open => duplicate
2012-09-04 15:44 atrol Assigned To => atrol
2012-09-16 17:21 atrol Status resolved => closed