View Issue Details

IDProjectCategoryView StatusLast Update
0005333mantisbtotherpublic2007-08-02 02:28
Reporterpsr Assigned Togiallu  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Versiongit trunk 
Fixed in Version1.1.0a4 
Summary0005333: Invalid zip file core/adodb/adodb-time.zip in CVS
Description

The file core/adodb/adodb-time.zip, Rev 1.2 in CVS is an invalid zip file. Rev 1.1 is OK.

Additional Information

Probably the change made on Feb 12 should not have been applied to this file and it should be reverted to Rev 1.1.

TagsNo tags attached.

Relationships

parent of 0008019 closedgiallu Port 5333: Invalid zip file core/adodb/adodb-time.zip in CVS 

Activities

fbeaudic

fbeaudic

2006-11-28 14:44

reporter   ~0013756

Due tu corrupt file core/adodb/adodb-time.zip on REv 1.0.6 I was unable to download file on corporate office.
PLEASE delete them !

robocoder

robocoder

2006-12-07 13:10

reporter   ~0013782

The .zip file can be safely deleted. It contains an older version of adodb-time.inc.php (0.12 vs 0.17).

BTW the .zip file appears to be gzipped, but is still corrupt. Please update your CVSROOT/cvswrappers file to include entries for:

.gz -k 'b'
.zip -k 'b'
.gif -k 'b'
.png -k 'b'

This specifies that files ending with those extensions should be treated as binary. (I assume that prior to this, developers manually specified the -kb flag at check-in.)

giallu

giallu

2007-04-05 06:25

reporter   ~0014318

I just discovered this file becasue it crashed the application I use to check for common packaging errors (rpmlint).

Since the file can be safely deleted, I would remove it from CVS

giallu

giallu

2007-05-26 17:29

reporter   ~0014642

Reopening to clone the issue

Issue History

Date Modified Username Field Change
2005-03-11 04:15 psr New Issue
2006-11-28 14:44 fbeaudic Note Added: 0013756
2006-12-07 13:10 robocoder Note Added: 0013782
2007-04-05 06:25 giallu Note Added: 0014318
2007-04-05 06:25 giallu Status new => confirmed
2007-05-22 03:33 vboctor Status confirmed => resolved
2007-05-22 03:33 vboctor Fixed in Version => 1.1.0a4
2007-05-22 03:33 vboctor Resolution open => fixed
2007-05-22 03:33 vboctor Assigned To => vboctor
2007-05-26 17:29 giallu Assigned To vboctor => giallu
2007-05-26 17:29 giallu Status resolved => feedback
2007-05-26 17:29 giallu Resolution fixed => reopened
2007-05-26 17:29 giallu Note Added: 0014642
2007-05-26 17:32 giallu Issue cloned: 0008019
2007-05-26 17:32 giallu Relationship added parent of 0008019
2007-05-26 18:03 giallu Status feedback => resolved
2007-05-26 18:03 giallu Resolution reopened => fixed
2007-08-02 02:28 vboctor Status resolved => closed