View Issue Details

IDProjectCategoryView StatusLast Update
0005391mantisbtbugtrackerpublic2008-05-29 12:23
Reportererojas Assigned Togiallu  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version0.19.2 
Summary0005391: Update with timesheet for users
Description

I'm uploading a full version of mantis that includes the support to add custom field to the files and comments.

Additionally, based on specific custom fields that represents the time spent and the type, it can generate a report of the time spent daily, weekly and monthly per user and for all the users involved in a project.

Additional Information

Please let me know if you want to integrate it with your cvs in order to provide the complement to the english language and admin report. If you want some screenshots, let me know

TagsNo tags attached.

Relationships

duplicate of 0007249 new Custom fields for comments and files 

Activities

grangeway

grangeway

2005-04-10 07:48

reporter   ~0009779

you didn't upload it...

erojas

erojas

2005-04-11 00:13

reporter   ~0009782

I cannot upload the tar file (5MB approx.). Could you do something for that?

grangeway

grangeway

2005-04-22 14:53

reporter   ~0009876

upload a diff of your changes?

2005-04-25 23:23

 

patch.tar.gz (58,624 bytes)
erojas

erojas

2005-04-25 23:25

reporter   ~0009911

I've uploaded a diff -w between the version 0.19.2 and my current version. It includes two important issues:
1) Support to assign a custom field to the bugnotes and to the files.
2) To sumarizes a specific custom field for the notes (Hours worked) and to generate a summary timesheet for a specific user or to all the users of a project.

2005-04-26 01:19

 

mantis.dmp.gz (2,283 bytes)
erojas

erojas

2005-04-26 01:20

reporter   ~0009912

I've uploaded the DB script to compare with the db creation script-

giallu

giallu

2008-05-29 12:01

reporter   ~0017949

The attachments were lost so I'm closing this.

erojas, if you're still with us, I think it would be nice if you could help streamline the time tracking feature which seems to be what you've done.

Sorry for the inconvenience

Issue History

Date Modified Username Field Change
2005-03-28 19:34 erojas New Issue
2005-04-10 07:48 grangeway Note Added: 0009779
2005-04-11 00:13 erojas Note Added: 0009782
2005-04-22 14:53 grangeway Note Added: 0009876
2005-04-25 23:23 erojas File Added: patch.tar.gz
2005-04-25 23:25 erojas Note Added: 0009911
2005-04-26 01:19 erojas File Added: mantis.dmp.gz
2005-04-26 01:20 erojas Note Added: 0009912
2008-05-29 12:01 giallu Note Added: 0017949
2008-05-29 12:01 giallu View Status private => public
2008-05-29 12:22 giallu Relationship added duplicate of 0007249
2008-05-29 12:22 giallu Status @0@ => resolved
2008-05-29 12:22 giallu Resolution @0@ => duplicate
2008-05-29 12:22 giallu Assigned To => giallu
2008-05-29 12:23 giallu Status @0@ => closed