View Issue Details

IDProjectCategoryView StatusLast Update
0005669mantisbtbugtrackerpublic2005-05-31 11:23
Reporterpolzin Assigned Tothraxisp  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Product Versiongit trunk 
Target VersionFixed in Version 
Summary0005669: "versions" of parent project should be used in subprojects.
Description

I would like to simplify the management of several projects that have the same "version" by assigning them to the same parent project. Then the "version" for the filters and for drop-down boxes could use the version numbers of the parent project.

Issue 0005599, which is said to be fixed, claims to implement such a thing (at least in my understanding), but it does not do it.

It would also be usedful if project-categories can be configured in the same centralised way.

Additional Information

See also my other report 0005666 on duplicates when version numbers are used the other way around.

TagsNo tags attached.

Relationships

duplicate of 0005668 acknowledged "versions" of parent project should be used in subprojects. 

Activities

polzin

polzin

2005-05-30 11:37

reporter   ~0010276

Sorry, this again is a duplicate of 0005668, due to database problems (No "Operation Successfull" page, but me or the browser did a retry. (I can´t remember that I did a "reload" this time, but I can´t imagine that the browser that does this itself... ))

Issue History

Date Modified Username Field Change
2005-05-30 11:34 polzin New Issue
2005-05-30 11:37 polzin Note Added: 0010276
2005-05-30 14:40 thraxisp Relationship added duplicate of 0005668
2005-05-30 14:40 thraxisp Duplicate ID 0 => 5668
2005-05-30 14:40 thraxisp Status new => resolved
2005-05-30 14:40 thraxisp Resolution open => duplicate
2005-05-30 14:40 thraxisp Assigned To => thraxisp
2005-05-31 11:23 vboctor Status resolved => closed