View Issue Details

IDProjectCategoryView StatusLast Update
0005838mantisbtbugtrackerpublic2020-08-09 07:53
Reporterpolzin Assigned Toatrol  
PrioritynormalSeveritytextReproducibilityN/A
Status closedResolutionno change required 
Product Version1.0.0a3 
Summary0005838: text suggestions: Update->Edit/Change, Advanced->Extended, Apply Filter/Use Filter ambigouity
Description

I changed several texts in my custom_strings.php and thought, perhaps someone else might be interested.

Users were confused with the "Update" buttons. Though I am not a native speaker, I believe that with pressing "update", one would expect the program to update the displayed information (e.g. rereading from the database in case it has changed).

$s_actiongroup_menu_update_priority = 'Change Priority';
$s_actiongroup_menu_update_status = 'Change Status';
$s_actiongroup_menu_update_view_status = 'Change View Status';
$s_priority_group_bugs_button = 'Change Priority' ;
$s_status_group_bugs_button = 'Change Status' ;
$s_view_status_group_bugs_button = 'Change View Status';
$s_advanced_update = 'Advanced Editing';
$s_update_simple_link = 'Simple Editing';
$s_update_advanced_link = 'Advanced Editing';
$s_update_bug_button = 'Edit Issue';

Additionally, I think "Extended" is more appropriate than "Advanced", but this will be a matter of taste.

Thirdly, in the filters of view_all_bugs_page there is a "Apply Filter" and a "Use Filter" button. I believe that it´s a little confusing, because the names are not the same, but do not really make a difference (you could swap them). One possibility to solve this minor ambigouity would be to eliminate the "Use Filter" button, if javascript is turned on. (And to be consistent also the "Switch" button near the project selection drop-down).

TagsNo tags attached.

Relationships

related to 0010598 closeddhx Shorten HTML button strings shown when viewing/updating a bug 

Activities

polzin

polzin

2006-09-13 12:46

reporter   ~0013376

part 1 is a duplicate of 0004816

dhx

dhx

2009-06-23 12:33

reporter   ~0022246

Last edited: 2009-06-23 12:34

View 2 revisions

Reminder sent to: siebrand

What are your thoughts on this for 1.3? I tend to agree that "update" is not the best word to be using. "change" is not a bad alternative. Otherwise, "modify" or "edit" could be used. I'm sure there are other options too.

polzin

polzin

2020-07-27 12:38

reporter   ~0064184

With 2.0 this is obsolete and can be closed.

Issue History

Date Modified Username Field Change
2005-06-24 04:40 polzin New Issue
2006-09-13 12:46 polzin Note Added: 0013376
2009-06-23 12:28 dhx Relationship added related to 0010598
2009-06-23 12:33 dhx Note Added: 0022246
2009-06-23 12:34 dhx Note Edited: 0022246 View Revisions
2020-07-27 12:38 polzin Note Added: 0064184
2020-07-27 14:33 atrol Assigned To => atrol
2020-07-27 14:33 atrol Status new => resolved
2020-07-27 14:33 atrol Resolution open => no change required
2020-08-09 07:53 atrol Status resolved => closed