View Issue Details

IDProjectCategoryView StatusLast Update
0006075mantisbtotherpublic2011-08-05 02:20
Reporterpetersendidit Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.0.0rc1 
Summary0006075: Exrta Fields in user info
Description

It would be really nice to be able to add admin defined fields to the user like you can do for a ticket. That way if you want to record a phone number for every user you can.

TagsNo tags attached.

Relationships

duplicate of 0005278 new custom field for user accounts 

Activities

petersendidit

petersendidit

2005-08-12 13:54

reporter   ~0011196

looks like this might be fix in this ticket:

http://bugs.mantisbt.org/view.php?id=5278

lets get this added to the next version! :-)

Issue History

Date Modified Username Field Change
2005-08-03 13:28 petersendidit New Issue
2005-08-12 13:54 petersendidit Note Added: 0011196
2010-08-30 05:39 atrol Relationship added duplicate of 0005278
2010-08-30 05:39 atrol Status new => resolved
2010-08-30 05:39 atrol Resolution open => duplicate
2010-08-30 05:39 atrol Assigned To => atrol
2011-08-05 02:20 atrol Status resolved => closed