View Issue Details

IDProjectCategoryView StatusLast Update
0006147mantisbtsub-projectspublic2007-08-02 02:30
ReporterFredy Assigned Tovboctor  
PrioritynormalSeveritytrivialReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.0.0rc1 
Target VersionFixed in Version 
Summary0006147: Inheriting version to subprojects ?
Description

Maybe this should be useful option in version number, to enable inheriting self to subprojects. For example, when there is subproject for programming and subproject for analyzing, these should have common version.

TagsNo tags attached.

Relationships

duplicate of 0005668 acknowledged "versions" of parent project should be used in subprojects. 

Activities

Mark Ingram

Mark Ingram

2005-08-17 04:40

reporter   ~0011229

Similar to 0005985 but would be really useful if we could have this!

Issue History

Date Modified Username Field Change
2005-08-16 18:17 Fredy New Issue
2005-08-17 04:40 Mark Ingram Note Added: 0011229
2007-07-22 17:13 vboctor Relationship added duplicate of 0005668
2007-07-22 17:13 vboctor Duplicate ID 0 => 5668
2007-07-22 17:13 vboctor Status new => resolved
2007-07-22 17:13 vboctor Resolution open => duplicate
2007-07-22 17:13 vboctor Assigned To => vboctor
2007-07-22 17:13 vboctor Category feature => sub-projects
2007-08-02 02:30 vboctor Status resolved => closed