View Issue Details

IDProjectCategoryView StatusLast Update
0006151mantisbtcustom fieldspublic2014-11-07 02:14
Reportermspears Assigned Tovboctor  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.0.0rc1 
Summary0006151: Give higher priority to custom fields in page?
Description

When adding custom fields to projects, it is confusing when they show up below the Summary and Description fields in bug_report_page.php, bug_report_advanced_page.php, view.php, bug_update_page.php,
and bug_update_advanced_page.php.

Would it be possible to move the custom fields directly above the Summary and Description as a preference or permanently?

Additional Information

Please see the attached screenshot for an example.

TagsNo tags attached.

Relationships

duplicate of 0011385 new Put custom fields on top of the report page (before category) 

Activities

2005-08-17 15:06

 

customfields.jpg (71,132 bytes)   
customfields.jpg (71,132 bytes)   
grangeway

grangeway

2014-10-09 17:51

reporter   ~0041507

Would be useful to allow end users to specify sort order of fields on bug report page

Issue History

Date Modified Username Field Change
2005-08-17 15:06 mspears New Issue
2005-08-17 15:06 mspears File Added: customfields.jpg
2014-10-09 17:51 grangeway Note Added: 0041507
2014-10-25 18:28 vboctor Relationship added duplicate of 0011385
2014-10-25 18:28 vboctor Status new => resolved
2014-10-25 18:28 vboctor Resolution open => duplicate
2014-10-25 18:28 vboctor Assigned To => vboctor
2014-11-07 02:14 atrol Status resolved => closed