View Issue Details

IDProjectCategoryView StatusLast Update
0006530mantisbtfeaturepublic2010-09-17 06:58
Reporteranhnv Assigned Togiallu  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version0.19.4 
Summary0006530: Assign issue to several account
Description

Hi,
I've tried using Mantis 0.19.4 and i wish that i could assign one issue to a group of user.
Where can i find the approriate release???
Thanks!

P/S:
I couldn't download Mantis 1.0.0 RC4. Checksum error always happen while unziping.

TagsNo tags attached.

Relationships

duplicate of 0005081 acknowledged Assigning multiple persons to an issue 

Activities

giallu

giallu

2008-08-07 04:07

reporter   ~0019065

Duplicate of 0005081

Issue History

Date Modified Username Field Change
2005-12-22 02:37 anhnv New Issue
2008-08-07 04:07 giallu Note Added: 0019065
2008-08-07 04:07 giallu Relationship added duplicate of 0005081
2008-08-07 04:07 giallu Status new => resolved
2008-08-07 04:07 giallu Resolution open => duplicate
2008-08-07 04:07 giallu Assigned To => giallu
2008-08-07 04:08 giallu Status resolved => closed