View Issue Details

IDProjectCategoryView StatusLast Update
0006677mantisbtfeaturepublic2011-08-05 02:25
Reporterdrtns Assigned Todhx  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0006677: blocking state & blocking relationship
Description

Can the following be added to Mantis:

  1. The ability to set a state to 'blocking' to allow anyone viewing the bug know that it is being held up by some factor

  2. If the issue blocking the bug has another ticket in mantis you should be able to set a 'is blocking' relationship.

TagsNo tags attached.

Relationships

duplicate of 0004639 acknowledged New relationship "predecessor / successor" 

Activities

TomasC

TomasC

2010-09-23 17:29

reporter   ~0026853

I believe this is duplicate to issue 0004639

Issue History

Date Modified Username Field Change
2006-02-06 14:22 drtns New Issue
2010-09-23 17:29 TomasC Note Added: 0026853
2010-09-23 20:56 dhx Relationship added duplicate of 0004639
2010-09-23 20:57 dhx Status new => resolved
2010-09-23 20:57 dhx Resolution open => duplicate
2010-09-23 20:57 dhx Assigned To => dhx
2011-08-05 02:25 atrol Status resolved => closed