View Issue Details

IDProjectCategoryView StatusLast Update
0006827mantisbtadministrationpublic2013-03-11 16:53
ReporterSivan Greenberg Assigned Todregad  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0006827: 0000370: cookies and sessions
Description

i guess mantis is using a cookie to remember my settings, ie. the current project.
I cannot have two browsers that work on different projects (they share the same cookie).
It would be nice to have the information in a session variable instead so each browser will have its own info. (I guess this is a result of Mantis been desgined for one project)

TagsNo tags attached.

Relationships

duplicate of 0005790 acknowledged different filters, different projects in one session 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2006-03-09 09:28 Sivan Greenberg New Issue
2013-02-27 03:55 dregad Relationship added duplicate of 0005790
2013-02-27 03:55 dregad Status new => resolved
2013-02-27 03:55 dregad Resolution open => duplicate
2013-02-27 03:55 dregad Assigned To => dregad
2013-03-11 16:53 atrol Status resolved => closed
2013-03-13 06:17 jayavel Issue cloned: 0015612