View Issue Details

IDProjectCategoryView StatusLast Update
0006865mantisbtbugtrackerpublic2011-08-05 02:36
Reporterstefanvandenoord Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.0.1 
Summary0006865: No 'empty' option using multi-assign from "view issues" page
Description

Somebody assigned a lot of issues incorrectly at our company. It is possible, using the edit page of a bug, to reset it to 'empty', but that can only be done for one bug at the time. Using the "view issues" page, I can assign a number of bugs in one single action, however the 'empty' option is missing there.

I would also be happy with a special option "reset assignee" on multiple bugs, if people object to setting the assignee to empty.

TagsNo tags attached.

Relationships

duplicate of 0006175 confirmed Allow un-assign in bulk (through bug_actiongroup_page.php) 

Activities

vboctor

vboctor

2006-03-21 06:36

manager   ~0012384

Whatever that can be done using the Assign-To of one-bug-at-a-time should be applicable in the batch assign-to. For now, this means adding an empty entry to the combobox in the action group.

Issue History

Date Modified Username Field Change
2006-03-17 10:57 stefanvandenoord New Issue
2006-03-21 06:36 vboctor Note Added: 0012384
2006-03-21 06:36 vboctor Status new => acknowledged
2011-01-19 02:40 atrol Relationship added duplicate of 0006175
2011-01-19 02:40 atrol Status acknowledged => resolved
2011-01-19 02:40 atrol Resolution open => duplicate
2011-01-19 02:40 atrol Assigned To => atrol
2011-08-05 02:36 atrol Status resolved => closed