View Issue Details

IDProjectCategoryView StatusLast Update
0007025mantisbtfilterspublic2007-10-04 01:40
Reporterkec161 Assigned Togiallu  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0007025: Would like to create filters and have them visible from the My View page
Description

I would like to be able to see my custom filters from the My View page. When I save a filter I would like a checkbox saying "Show in My View" or something similar. If the box is checked then the query results are appended to the bottom of the My View page.

This would be EXTREAMLY useful. I'll try to work on it but my PHP skills are minimal.

TagsNo tags attached.

Relationships

duplicate of 0007840 acknowledged Customizable 'my view' page 

Activities

vboctor

vboctor

2006-05-05 11:25

manager   ~0012782

Sounds like a good idea. We would be happy to integrate any contributed work to implement this feature.

giallu

giallu

2007-08-04 19:07

reporter   ~0015349

I am marking this as duplicate of 0007840. If you are still willing to provide a patch, please follow the guidelines:

http://www.mantisbt.org/wiki/doku.php/mantisbt:howto_submit_patches

and attach it to the other report.

Thanks for your help

Issue History

Date Modified Username Field Change
2006-05-04 16:15 kec161 New Issue
2006-05-05 11:25 vboctor Note Added: 0012782
2006-05-05 11:25 vboctor Status new => acknowledged
2007-08-04 19:07 giallu Relationship added duplicate of 0007840
2007-08-04 19:07 giallu Duplicate ID 0 => 7840
2007-08-04 19:07 giallu Status acknowledged => resolved
2007-08-04 19:07 giallu Resolution open => duplicate
2007-08-04 19:07 giallu Assigned To => giallu
2007-08-04 19:07 giallu Note Added: 0015349
2007-10-04 01:40 vboctor Status resolved => closed