View Issue Details

IDProjectCategoryView StatusLast Update
0007272mantisbtadministrationpublic2010-12-16 14:32
Reporterkohlp Assigned Tovboctor  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.0.3 
Target VersionFixed in Version 
Summary0007272: Let Sub-Projects inherit the Versions
Description

In my Mantis instance it ist quite normal that each Project has several Sub-Projects. Is it possible for a sub project to "inherit" the versions from the parent project. That could also help with 0007180

TagsNo tags attached.

Relationships

duplicate of 0005668 acknowledged "versions" of parent project should be used in subprojects. 
related to 0007180 new Problem with the filter 'Fixed In Version' on a Parent Project 

Activities

W32

W32

2007-05-10 03:34

reporter   ~0014485

Last edited: 2007-05-10 03:36

Looking to 0005668 issue

Issue History

Date Modified Username Field Change
2006-07-11 14:19 kohlp New Issue
2006-07-26 08:33 ryandesign Relationship added related to 0007180
2007-05-10 03:34 W32 Note Added: 0014485
2007-05-10 03:36 W32 Note Edited: 0014485
2007-05-18 03:14 vboctor Relationship added duplicate of 0005668
2007-05-18 03:14 vboctor Duplicate ID 0 => 5668
2007-05-18 03:14 vboctor Status new => resolved
2007-05-18 03:14 vboctor Resolution open => duplicate
2007-05-18 03:14 vboctor Assigned To => vboctor
2007-08-02 02:32 vboctor Status resolved => closed