View Issue Details

IDProjectCategoryView StatusLast Update
0007642mantisbtfeaturepublic2019-09-16 14:30
Reporterkmet Assigned Todregad  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version1.1.0a2 
Summary0007642: Sending reminder from private issue should grant person rights to view this issue
Description

When I work (as developer) with private issue sometimes I need another person (reporter) to see this issue.
But that person doesn't have rights to view private issue (he is only reporter).

I think that when developer or manager send remainder to another person rights to access this issue should be granted to her.

TagsNo tags attached.

Relationships

duplicate of 0005702 acknowledged Giving access to private issues to users who are monitoring them 

Activities

dregad

dregad

2019-09-03 08:33

developer   ~0062710

Closing this as duplicate of 0005702 - the requirement would be satisfied by granting monitoring users visibility to the bug.

Issue History

Date Modified Username Field Change
2006-12-08 05:07 kmet New Issue
2013-02-06 10:52 atrol Relationship added related to 0005702
2019-09-03 08:33 dregad Assigned To => dregad
2019-09-03 08:33 dregad Status new => resolved
2019-09-03 08:33 dregad Resolution open => fixed
2019-09-03 08:33 dregad Note Added: 0062710
2019-09-03 08:33 dregad Relationship replaced duplicate of 0005702
2019-09-16 14:30 atrol Status resolved => closed