View Issue Details

IDProjectCategoryView StatusLast Update
0007896mantisbtfeaturepublic2011-08-05 02:36
Reporterdanielm Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.0.6 
Target VersionFixed in Version 
Summary0007896: Bulk assign does not allow issues to be unassigned
Description

it would be nice if the bulk assign function allowed bugs to be bulk unassigned

TagsNo tags attached.

Relationships

duplicate of 0006175 confirmed Allow un-assign in bulk (through bug_actiongroup_page.php) 
has duplicate 0009334 closedatrol Not possible to Unassign issues by action Menu 

Activities

vboctor

vboctor

2007-04-16 02:04

manager   ~0014347

This is confirmed and should be fixed.

dregad

dregad

2010-11-29 06:57

developer   ~0027506

I think this is a duplicate of 0009334

atrol

atrol

2011-02-12 05:12

developer   ~0028211

duplicate 0006175 provides a patch

Issue History

Date Modified Username Field Change
2007-04-12 01:47 danielm New Issue
2007-04-16 02:04 vboctor Note Added: 0014347
2007-04-16 02:04 vboctor Status new => confirmed
2010-11-29 06:57 dregad Note Added: 0027506
2010-11-29 07:29 atrol Relationship added has duplicate 0009334
2011-02-12 05:12 atrol Note Added: 0028211
2011-02-12 05:12 atrol Relationship added duplicate of 0006175
2011-02-12 05:12 atrol Status confirmed => resolved
2011-02-12 05:12 atrol Resolution open => duplicate
2011-02-12 05:12 atrol Assigned To => atrol
2011-08-05 02:36 atrol Status resolved => closed