View Issue Details

IDProjectCategoryView StatusLast Update
0008008mantisbtwebpagepublic2020-08-09 07:53
Reporterbrody Assigned Todregad  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.0.7 
Summary0008008: extending "my_view_page.php" with self defined filters (including custom filter fields)
Description

I defined some custom fields, e.g. a data field named "recheck on" and on updating an item's status, I set this field to an future date. It would be very great, if an filter display on my_view_page could show them with an dynamic filter

"recheck on" = (today and before), to get items, that must be revied immediately

TagsNo tags attached.

Relationships

duplicate of 0007840 acknowledged Customizable 'my view' page 

Activities

dregad

dregad

2020-07-28 03:21

developer   ~0064190

Duplicate of 0007840

Issue History

Date Modified Username Field Change
2007-05-24 04:31 brody New Issue
2020-07-28 03:21 dregad Assigned To => dregad
2020-07-28 03:21 dregad Status new => resolved
2020-07-28 03:21 dregad Resolution open => duplicate
2020-07-28 03:21 dregad Note Added: 0064190
2020-07-28 03:21 dregad Relationship added duplicate of 0007840
2020-08-09 07:53 atrol Status resolved => closed