View Issue Details

IDProjectCategoryView StatusLast Update
0008143mantisbtfeaturepublic2007-08-02 02:32
Reporterexkludge Assigned Toryandesign  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.0.8 
Summary0008143: Issue reporter can update own reported issue
Description

I notice that the reporter of a particular issue cannot update his/her <b>own</b> reported issue.

I think it will be better if Mantis will allow the reporter of a particular issue to edit / update his <b>own</b> reported issue. This will lessen the work of UPDATER in correcting those (wrong) information entered by the reporter.

Please direct me if this can be done though configuration.

Thanks

TagsNo tags attached.

Relationships

duplicate of 0008141 acknowledged Issue reporters should be able to update their own issues 

Activities

exkludge

exkludge

2007-07-12 00:21

reporter   ~0014944

Last edited: 2007-07-12 00:25

hmmm... just what i was trying to say.

i missed the closing tag for "bold" (in 0008141) and i can't edit my own reported issue.

I tried to "back" my browser to complete the "bold" tag and tried to submit my "issue" without thinking that it will create another "ISSUE ID" (0008142, 0008143)...

kindly relate these issues 0008141, 0008142, 0008143 (because i guess it cannot be deleted...sorry about that)

Issue History

Date Modified Username Field Change
2007-07-12 00:12 exkludge New Issue
2007-07-12 00:21 exkludge Note Added: 0014944
2007-07-12 00:25 exkludge Note Edited: 0014944
2007-07-12 01:45 ryandesign Relationship added duplicate of 0008141
2007-07-12 01:45 ryandesign Duplicate ID 0 => 8141
2007-07-12 01:45 ryandesign Status new => resolved
2007-07-12 01:45 ryandesign Resolution open => duplicate
2007-07-12 01:45 ryandesign Assigned To => ryandesign
2007-08-02 02:32 vboctor Status resolved => closed