View Issue Details

IDProjectCategoryView StatusLast Update
0008242mantisbtfeaturepublic2016-09-29 03:17
Reporterdors Assigned Tovboctor  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Summary0008242: Attachments for comments
Description

I'd like to be able to attach files to individual comments.

Comments of issues are sometimes used to document the mail traffic to and from our customers. As they frequently mail us attachments (updated data, screenshots), it'd be much clearer if the attachments where in the same place, i.e. with the comment representing the mail.

TagsNo tags attached.

Relationships

duplicate of 0019589 closedvboctor Support adding a note + attachment in one step 
related to 0005009 acknowledged Being able to know at what step a file was uploaded ? 
related to 0021727 closedvboctor Show attachments inline with notes 

Activities

vboctor

vboctor

2015-04-28 03:11

manager   ~0050654

Marking this as a duplicate of 0019589 which has been recently implemented to enable attaching files while adding comments. Once we convert to the modern UI, we will also consider revising the View Issue page to show attachments next to the notes or inline based on chronological events that occurred.

Issue History

Date Modified Username Field Change
2007-08-07 04:23 dors New Issue
2007-08-07 16:21 DGtlRift Relationship added related to 0005009
2015-04-28 03:11 vboctor Assigned To => vboctor
2015-04-28 03:11 vboctor Status new => resolved
2015-04-28 03:11 vboctor Resolution open => duplicate
2015-04-28 03:11 vboctor Note Added: 0050654
2015-04-28 03:11 vboctor Relationship added duplicate of 0019589
2015-05-11 11:17 atrol Status resolved => closed
2016-09-29 03:17 vboctor Relationship added related to 0021727