View Issue Details

IDProjectCategoryView StatusLast Update
0000881mantisbtotherpublic2004-08-29 02:08
Reportercoderunner Assigned Toprescience  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0000881: HTML display is inconsistent
Description

The display of html tags is a bit inconsistent. eg when posting news, the response page uses the html tags in the response, but on the main page the html is displayed encoded.

Additional Information

I should point out that in my case this was true for a href tag. Also I have left the allow_html tags settings as true.

TagsNo tags attached.

Activities

grangeway

grangeway

2004-08-03 06:02

reporter   ~0006575

This appears to be working correctly in the latest release.

If you are still able to reproduce this, please let us know

Issue History

Date Modified Username Field Change
2004-08-03 06:02 grangeway Status assigned => resolved
2004-08-03 06:02 grangeway Resolution open => unable to reproduce
2004-08-03 06:02 grangeway Note Added: 0006575
2004-08-29 02:08 vboctor Status resolved => closed