View Issue Details

IDProjectCategoryView StatusLast Update
0008854mantisbtbugtrackerpublic2009-06-26 12:02
Reporterbrody Assigned Tograngeway  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.0.7 
Summary0008854: request: direct attachment replacement
Description

I've often the fact, that I update files of an issue. Thus, I have to find the old file, delete it and then upload the new file (with same name)

I request a direct update possibility, if the rights of that user allow, that means, instead of error message "This is a duplicate file. Please delete the file first." the information "This file allready exist. Do you want to update?".

TagsNo tags attached.

Relationships

duplicate of 0007835 new Add "Has patch" flag to improve usefulness of the "Upload File" feature 

Activities

giallu

giallu

2008-02-04 08:19

reporter   ~0016935

My proposal on 0007835 would include this as well, if only I had enough time...

grangeway

grangeway

2008-07-30 19:46

reporter   ~0018943

Marking as duplicate of 0007835

brody

brody

2008-08-07 07:27

reporter   ~0019070

@giallu,grangeway: With "duplicate" do you mean the part "Obsoletes" of issue 0007835?

If so, could you tell some details, giallu?

Issue History

Date Modified Username Field Change
2008-02-04 05:25 brody New Issue
2008-02-04 08:19 giallu Note Added: 0016935
2008-02-04 08:19 giallu Relationship added related to 0007835
2008-07-30 19:46 grangeway Note Added: 0018943
2008-07-30 19:46 grangeway Relationship replaced duplicate of 0007835
2008-07-30 19:46 grangeway Status @0@ => resolved
2008-07-30 19:46 grangeway Resolution @0@ => duplicate
2008-07-30 19:46 grangeway Assigned To => grangeway
2008-08-07 07:27 brody Note Added: 0019070
2009-06-26 12:02 vboctor Status resolved => closed