View Issue Details

IDProjectCategoryView StatusLast Update
0008971mantisbtcustom fieldspublic2008-07-24 16:50
Reporterbandrack Assigned Tovboctor  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Summary0008971: global Custom Fields
Description

Similar to the brilliant feature of global categories, a feature for global custom fields would be awesome.
Since, we would like to use mantis for tracking issues which have not a target version but a target date, this feature would be just great.

Best regards,
Ben

Additional Information

Maybe one could use mantis_custom_field_project_table.project_id=0 for that, similar to the global category solution?
If I, as a newbie, could help you with any testing or anything else, let me know!

TagsNo tags attached.

Relationships

duplicate of 0003317 acknowledged Add custom field to all projects 

Activities

vboctor

vboctor

2008-03-20 01:58

manager   ~0017413

Reminder sent to: grangeway

Grangeway, this issue is related to the custom fields work that you and daryn are working on.

Issue History

Date Modified Username Field Change
2008-03-14 10:35 bandrack New Issue
2008-03-20 01:58 vboctor Note Added: 0017413
2008-07-15 04:24 vboctor Relationship added duplicate of 0003317
2008-07-15 04:24 vboctor Status @0@ => resolved
2008-07-15 04:24 vboctor Resolution @0@ => duplicate
2008-07-15 04:24 vboctor Assigned To => vboctor
2008-07-24 16:50 vboctor Status @0@ => closed